CVE-2024-31248: WordPress All-in-One Video Gallery plugin <= 3.5.2 - Broken Access Control vulnerability
Published Jun 9, 2024
·Updated
Missing Authorization vulnerability in Team Plugins360 All-in-One Video Gallery.This issue affects All-in-One Video Gallery: from n/a through 3.5.2.
Affected Software
1 affected component
Plugins360 All-in-one Video Gallery Wordpress<3.6.0
Remediation
Information
Update to 3.6.0 or a higher version.
Event History
Jun 9, 2024
CVE Published
via MITRE·11:10 AM
Data Sourced
via MITRE·11:10 AM
RemedyDescriptionSeverityWeakness
Data Sourced
via NVD·12:15 PM
DescriptionSeverityWeakness
Frequently Asked Questions
1
What is the severity of CVE-2024-31248?
CVE-2024-31248 is classified as a missing authorization vulnerability.
2
How do I fix CVE-2024-31248?
To mitigate CVE-2024-31248, update the All-in-One Video Gallery plugin to version 3.5.3 or later.
3
Which versions of the All-in-One Video Gallery are affected by CVE-2024-31248?
CVE-2024-31248 affects All-in-One Video Gallery versions from n/a up to 3.5.2.
4
What impact does CVE-2024-31248 have on my website?
CVE-2024-31248 may allow unauthorized users to access restricted content within the All-in-One Video Gallery.
5
Is there a known exploit for CVE-2024-31248?
As of now, there are no specific public exploits available for CVE-2024-31248.