CVE-2024-7022: High severity Google Chrome vulnerability
Uninitialized Use in V8 in Google Chrome prior to 123.0.6312.58 allowed a remote attacker to perform out of bounds memory access via a crafted HTML page. (Chromium security severity: Medium)
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 150.0.7871.100-1~deb12u1Fixed in 156.0.8078.73-1~deb12u1Fixed in 150.0.7871.181-1~deb13u1Fixed in 156.0.8078.73-1~deb13u1Fixed in 156.0.8078.47-1Fixed in 156.0.8078.79-1 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 123.0.6312.86-1~deb12u1 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 123.0.6312.58-1
Event History
Frequently Asked Questions
What is the severity of CVE-2024-7022?
The severity of CVE-2024-7022 is classified as Medium.
How do I fix CVE-2024-7022?
To fix CVE-2024-7022, update Google Chrome to version 123.0.6312.58 or later.
What types of attacks are possible with CVE-2024-7022?
CVE-2024-7022 may allow remote attackers to perform out of bounds memory access via a crafted HTML page.
What is V8 in the context of CVE-2024-7022?
V8 is the JavaScript engine used in Google Chrome, and CVE-2024-7022 pertains to an uninitialized use within this engine.
Which versions of Google Chrome are affected by CVE-2024-7022?
Google Chrome versions prior to 123.0.6312.58 are affected by CVE-2024-7022.