CVE-2025-13083: Drupal core allows Exploiting Incorrectly Configured Access Control Security Levels

Published Nov 18, 2025
·
Updated

Drupal core allows Exploiting Incorrectly Configured Access Control Security Levels

Affected Software

15 affected componentsFixes available
Drupal Drupal Core>=8.0.0, <10.4.9, >=10.5.0, <10.5.6, >=11.0.0, <11.1.9, >=11.2.0, <11.2.8
composer/drupal/core>=11.2.0<11.2.8
11.2.8
composer/drupal/core>=11.0.0<11.1.9
11.1.9
composer/drupal/core>=10.5.0<10.5.6
10.5.6
composer/drupal/core>=8.0.0<10.4.9
10.4.9
Drupal Drupal>=8.0.0<10.4.9
Drupal Drupal>=10.5.0<10.5.6
Drupal Drupal>=11.0.0<11.1.9
Drupal Drupal>=11.2.0<11.2.8
composer/drupal/core>=7.0, <7.103
7.103
composer/drupal/core>=11.2.0, <11.2.8
11.2.8
composer/drupal/core>=11.0.0, <11.1.9
11.1.9
composer/drupal/core>=10.5.0, <10.5.6
10.5.6
composer/drupal/core>=8.0.0, <10.4.9
10.4.9
composer/drupal/core>=7.0<7.103
7.103

Remediation

Recommended actions to resolve this vulnerability, in priority order.

  1. Upgrade

    Upgrade composer/drupal/core to a version that resolves this vulnerability.

    Fixed in 11.2.8
  2. Upgrade

    Upgrade composer/drupal/core to a version that resolves this vulnerability.

    Fixed in 11.1.9
  3. Upgrade

    Upgrade composer/drupal/core to a version that resolves this vulnerability.

    Fixed in 10.5.6
  4. Upgrade

    Upgrade composer/drupal/core to a version that resolves this vulnerability.

    Fixed in 10.4.9
  5. Upgrade

    Upgrade composer/drupal/core to a version that resolves this vulnerability.

    Fixed in 7.103
  6. Upgrade

    Upgrade Drupal core to a version that resolves this vulnerability.

    Fixed in 10.4.9Patch SA-CORE-2025-008
  7. Upgrade

    Upgrade Drupal core to a version that resolves this vulnerability.

    Fixed in 10.5.6Patch SA-CORE-2025-008
  8. Upgrade

    Upgrade Drupal core to a version that resolves this vulnerability.

    Fixed in 11.1.9Patch SA-CORE-2025-008
  9. Upgrade

    Upgrade Drupal core to a version that resolves this vulnerability.

    Fixed in 11.2.8Patch SA-CORE-2025-008
  10. Upgrade

    Upgrade Drupal core to a version that resolves this vulnerability.

    Fixed in 7.103Patch SA-CORE-2025-008

Event History

Nov 18, 2025
CVE Published
via MITRE·04:55 PM
Data Sourced
via MITRE·04:55 PM
DescriptionWeakness
Data Sourced
via NVD·05:15 PM
DescriptionSeverityWeaknessAffected Software
Advisory Published
via GitHub·06:32 PM
Data Sourced
via GitHub·06:32 PM
DescriptionSeverityWeaknessAffected Software
Data Sourced
via Packagist·06:32 PM
DescriptionSeverityAffected Software

Frequently Asked Questions

1

What is the severity of CVE-2025-13083?

CVE-2025-13083 is classified as a moderate severity vulnerability affecting Drupal core.

2

How do I fix CVE-2025-13083?

To fix CVE-2025-13083, update Drupal core to version 10.5.6 or higher, or 11.1.9 or higher.

3

What versions of Drupal are affected by CVE-2025-13083?

CVE-2025-13083 affects Drupal core versions from 8.0.0 before 10.4.9, and from 10.5.0 before 10.5.6 and from 11.0.0 before 11.1.9.

4

What type of vulnerability is CVE-2025-13083?

CVE-2025-13083 is a use of web browser cache containing sensitive information vulnerability.

5

What can happen if CVE-2025-13083 is exploited?

Exploitation of CVE-2025-13083 can lead to incorrect access control and exposure of sensitive information stored in the web browser cache.

Contact

SecAlerts Pty Ltd.
132 Wickham Terrace
Fortitude Valley,
QLD 4006, Australia
info@secalerts.co
By using SecAlerts services, you agree to our services end-user license agreement. This website is safeguarded by reCAPTCHA and governed by the Google Privacy Policy and Terms of Service. All names, logos, and brands of products are owned by their respective owners, and any usage of these names, logos, and brands for identification purposes only does not imply endorsement. If you possess any content that requires removal, please get in touch with us.
© 2026 SecAlerts Pty Ltd.
ABN: 70 645 966 203, ACN: 645 966 203