CVE-2025-13499: Access of Uninitialized Pointer in Wireshark
Kafka dissector crash in Wireshark 4.6.0 and 4.4.0 to 4.4.10 allows denial of service
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Wiresharkto a version that resolves this vulnerability.Fixed in 4.6.1 - Upgrade
Upgrade
Wiresharkto a version that resolves this vulnerability.Fixed in 4.4.11
Event History
Frequently Asked Questions
What is the severity of CVE-2025-13499?
CVE-2025-13499 has a severity rating that indicates a denial of service vulnerability in specific versions of Wireshark.
How do I fix CVE-2025-13499?
To fix CVE-2025-13499, update to a version of Wireshark that is later than 4.6.0 or 4.4.10.
What versions of Wireshark are affected by CVE-2025-13499?
CVE-2025-13499 affects Wireshark versions 4.4.0 through 4.4.10 and version 4.6.0.
What type of attack does CVE-2025-13499 allow?
CVE-2025-13499 allows for a denial of service attack by crashing the Kafka dissector in Wireshark.
Are there any known exploits for CVE-2025-13499?
As of now, there are no publicly known exploits specifically targeting CVE-2025-13499.