CVE-2025-27206: Magento Improper Access Control leads to security feature bypass
Adobe Commerce versions 2.4.8, 2.4.7-p5, 2.4.6-p10, 2.4.5-p12, 2.4.4-p13 and earlier are affected by an Improper Access Control vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain limited write access. Exploitation of this issue does not require user interaction.
Other sources
Magento Improper Access Control leads to security feature bypass
— Packagist
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
composer/magento/community-editionto a version that resolves this vulnerability.Fixed in 2.4.5-p13 - Upgrade
Upgrade
composer/magento/community-editionto a version that resolves this vulnerability.Fixed in 2.4.6-p11 - Upgrade
Upgrade
composer/magento/community-editionto a version that resolves this vulnerability.Fixed in 2.4.7-p6
Event History
Frequently Asked Questions
What is the severity of CVE-2025-27206?
CVE-2025-27206 is classified as a medium severity vulnerability due to its potential to bypass security controls.
How do I fix CVE-2025-27206?
To fix CVE-2025-27206, upgrade to Adobe Commerce version 2.4.9 or later, where the vulnerability has been patched.
Which versions of Adobe Commerce are affected by CVE-2025-27206?
CVE-2025-27206 affects Adobe Commerce versions 2.4.8, 2.4.7-p5, 2.4.6-p10, 2.4.5-p12, 2.4.4-p13 and earlier.
What type of vulnerability is CVE-2025-27206?
CVE-2025-27206 is an Improper Access Control vulnerability that can lead to security feature bypass.
What could an attacker achieve by exploiting CVE-2025-27206?
An attacker exploiting CVE-2025-27206 could potentially bypass security measures and gain limited write access.