CVE-2025-58264: WordPress JupiterX Core Plugin <= 4.11.0 - Cross Site Scripting (XSS) Vulnerability
Published Sep 22, 2025
·Updated
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in artbees JupiterX Core jupiterx-core allows Stored XSS.This issue affects JupiterX Core: from n/a through <= 4.11.0.
Affected Software
1 affected component
Artbees JupiterX Core<=4.11.0
Event History
Sep 22, 2025
CVE Published
via MITRE·06:23 PM
Data Sourced
via MITRE·06:23 PM
DescriptionSeverityWeakness
Data Sourced
via NVD·07:16 PM
DescriptionSeverityWeakness
Frequently Asked Questions
1
What is the severity of CVE-2025-58264?
CVE-2025-58264 has a medium severity due to its potential for stored cross-site scripting attacks.
2
How do I fix CVE-2025-58264?
To fix CVE-2025-58264, update the JupiterX Core to version 4.10.2 or later.
3
What versions of JupiterX Core are affected by CVE-2025-58264?
CVE-2025-58264 affects JupiterX Core versions up to and including 4.10.1.
4
Can CVE-2025-58264 be exploited remotely?
Yes, CVE-2025-58264 can be exploited remotely, which makes it significant for website security.
5
What type of vulnerability is CVE-2025-58264?
CVE-2025-58264 is classified as a Cross-site Scripting (XSS) vulnerability.