CVE-2025-60161: WordPress ZoloBlocks Plugin <= 2.3.11 - Server Side Request Forgery (SSRF) Vulnerability
Published Sep 26, 2025
·Updated
Server-Side Request Forgery (SSRF) vulnerability in bdthemes ZoloBlocks zoloblocks allows Server Side Request Forgery.This issue affects ZoloBlocks: from n/a through <= 2.3.11.
Affected Software
1 affected component
BdThemes ZoloBlocks<=2.3.11
Event History
Sep 26, 2025
CVE Published
via MITRE·08:31 AM
Data Sourced
via MITRE·08:31 AM
DescriptionSeverityWeakness
Data Sourced
via NVD·09:15 AM
DescriptionSeverityWeakness
Frequently Asked Questions
1
What is the severity of CVE-2025-60161?
CVE-2025-60161 is classified as a high-severity Server-Side Request Forgery (SSRF) vulnerability.
2
How do I fix CVE-2025-60161?
To mitigate CVE-2025-60161, update ZoloBlocks to version 2.4.0 or later.
3
What versions of ZoloBlocks are affected by CVE-2025-60161?
CVE-2025-60161 affects ZoloBlocks versions up to and including 2.3.9.
4
What impact does CVE-2025-60161 have on my website?
CVE-2025-60161 allows attackers to make unauthorized requests from the server, potentially exposing sensitive information.
5
Is CVE-2025-60161 specific to WordPress?
Yes, CVE-2025-60161 specifically impacts the ZoloBlocks plugin used in WordPress.