CVE-2025-68045: WordPress WP Event SOlution plugin <= 4.1.12 - Broken Access Control vulnerability
Published Jun 16, 2026
·Updated
Missing Authorization vulnerability in Arraytics WP Event Solution wp-event-solution allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Event Solution: from n/a through 4.1.12.
Affected Software
1 affected component
Arraytics WP Event Solution<=4.1.12
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Arraytics WP Event Solutionto a version that resolves this vulnerability.Fixed in 4.1.13
Event History
Jun 16, 2026
CVE Published
via MITRE·09:00 AM
Data Sourced
via MITRE·09:00 AM
RemedyDescriptionSeverityWeakness
Data Sourced
via NVD·10:16 AM
DescriptionSeverityWeakness
Frequently Asked Questions
1
What is the severity of CVE-2025-68045?
CVE-2025-68045 has a high severity rating of 7.5.
2
How do I fix CVE-2025-68045?
To fix CVE-2025-68045, upgrade the WP Event Solution plugin to version 4.1.13 or later.
3
What type of vulnerability is CVE-2025-68045?
CVE-2025-68045 is an Unauthenticated Broken Access Control vulnerability.
4
What systems are affected by CVE-2025-68045?
CVE-2025-68045 affects versions of the WP Event Solution plugin up to and including 4.1.12.
5
Is authentication required to exploit CVE-2025-68045?
No, CVE-2025-68045 can be exploited without authentication.