CVE-2026-0961: Out-of-bounds Write in Wireshark
BLF file parser crash in Wireshark 4.6.0 to 4.6.2 and 4.4.0 to 4.4.12 allows denial of service
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Wiresharkto a version that resolves this vulnerability.Fixed in 4.6.3
Event History
Frequently Asked Questions
What is the severity of CVE-2026-0961?
CVE-2026-0961 is classified as a denial of service vulnerability due to an out-of-bounds write in the Wireshark BLF file parser.
How do I fix CVE-2026-0961?
To fix CVE-2026-0961, upgrade Wireshark to version 4.6.3 or later if you are using versions 4.6.0 to 4.6.2 or 4.4.0 to 4.4.12.
What versions of Wireshark are affected by CVE-2026-0961?
CVE-2026-0961 affects Wireshark versions 4.6.0 to 4.6.2 and 4.4.0 to 4.4.12.
Can CVE-2026-0961 lead to data loss?
CVE-2026-0961 itself does not lead to data loss but can cause the application to crash, resulting in potential disruption of service.
What types of attacks are associated with CVE-2026-0961?
CVE-2026-0961 can be leveraged by an attacker to conduct denial of service attacks against the Wireshark application.