CVE-2026-106329: High Incorrect authorization in FileSystem
Chromium CVE-2026-106329: Incorrect authorization
Other sources
Incorrect authorization in FileSystem in Google Chrome prior to 155.0.8059.39 allowed a remote attacker leveraging social engineering to potentially execute arbitrary code outside the sandbox via a crafted HTML page. (Chromium security severity: High)
— NVD
This CVE was assigned by Chrome. Microsoft Edge (Chromium-based) ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information.
— Microsoft
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade to a fixed release to a version that resolves this vulnerability.
Fixed in 155.0.4283.45 - Upgrade
Upgrade
Chromiumto a version that resolves this vulnerability.Fixed in 155.0.8059.39
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
- CVE-2026-103629
- CVE-2026-110166
- CVE-2026-113279
- CVE-2026-19175
- CVE-2026-87558
- CVE-2026-87474
- CVE-2026-87581
- CVE-2026-110918
- CVE-2026-110915
- CVE-2026-95318
- CVE-2026-110138
- CVE-2026-91735
- CVE-2026-110148
- CVE-2026-113271
- CVE-2026-113072
- CVE-2026-110154
- CVE-2026-110171
- CVE-2026-110172
- CVE-2026-110922
- CVE-2026-113175
- CVE-2026-91746
- CVE-2026-110136
- CVE-2026-113339
- CVE-2026-110913
- CVE-2026-110151
- CVE-2026-102319
- CVE-2026-91731
- CVE-2026-95324
- CVE-2026-95299
- CVE-2026-110161
- CVE-2026-95286
- CVE-2026-95365
- CVE-2026-103623
- CVE-2026-106383
- CVE-2026-113280
- CVE-2026-110170
- CVE-2026-110141
- CVE-2026-110163
- CVE-2026-110147
- CVE-2026-95343
- CVE-2026-106211
- CVE-2026-106233
- CVE-2026-102308
- CVE-2026-102304
- CVE-2026-102316
- CVE-2026-102324
- CVE-2026-106184
- CVE-2026-110162
- CVE-2026-110157
- CVE-2026-110142
- CVE-2026-106421
- CVE-2026-106204
- CVE-2026-106347
- CVE-2026-106200
- CVE-2026-106257
- CVE-2026-106190
- CVE-2026-106318
- CVE-2026-87444
- CVE-2026-110137
- CVE-2026-79122
- CVE-2026-102306
- CVE-2026-103622
- CVE-2026-106423
- CVE-2026-95348
- CVE-2026-106358
- CVE-2026-91715
- CVE-2026-91741
- CVE-2026-91709
- CVE-2026-91711
Frequently Asked Questions
Which installations should be prioritized for remediation?
Google Chrome installations running versions earlier than 155.0.8059.39 should be updated. The issue is rated critical with a CVSS score of 9.6.
Does exploitation require an authenticated account or elevated privileges?
No. The CVSS vector indicates no privileges are required by the attacker (PR:N).
Does a user need to take action for an attack to succeed?
Yes. Exploitation requires user interaction and relies on social engineering to get the target to interact with a crafted HTML page.
What is the recommended remediation?
Update Google Chrome to version 155.0.8059.39 or later. No alternative workaround or compensating control is provided in the available data.