CVE-2026-115599: WordPress LearnPress plugin <= 4.4.11 - Broken Access Control vulnerability
Missing Authorization vulnerability in ThimPress LearnPress learnpress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LearnPress: from n/a through 4.4.11.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
WordPress LearnPress pluginto a version that resolves this vulnerability.Fixed in 4.4.12
Event History
Frequently Asked Questions
What level of access does an attacker need to exploit this issue?
The CVSS vector indicates the issue can be exploited remotely over the network without authentication, prior privileges, or user interaction. Exploitation complexity is rated low.
Which LearnPress installations are affected?
LearnPress versions through 4.4.11 are affected. The affected version range begins at an unspecified earlier version.
What is the expected security impact?
The reported impact is high confidentiality impact, with no reported integrity or availability impact. The CVSS base score is 7.5 (High).