CVE-2026-17373: Multiple Vulnerabilities in IBM API Connect
IBM API Connect 10.0.8.0 through 10.0.8.12 and 12.1.0.0 through 12.1.1.2 could allow a remote authenticated attacker to obtain sensitive information due to improper authorization.
Other sources
IBM API Connect could allow a remote authenticated attacker to obtain sensitive information due to improper authorization.
— IBM
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
IBM API Connectto a version that resolves this vulnerability.Fixed in 10.0.8.13 - Upgrade
Upgrade
IBM API Connectto a version that resolves this vulnerability.Fixed in 12.1.1.3
Event History
Frequently Asked Questions
Which deployments are affected?
IBM API Connect versions 10.0.8.0 through 10.0.8.12 and 12.1.0.0 through 12.1.1.2 are identified as affected.
What level of access does an attacker need?
Exploitation requires remote authenticated access. The issue is described as improper authorization that could let such an attacker obtain sensitive information.