CVE-2026-27427: WordPress Geo Mashup plugin <= 1.13.18 - Cross Site Scripting (XSS) vulnerability
Published May 26, 2026
·Updated
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Dylan Kuhn Geo Mashup allows Stored XSS.
This issue affects Geo Mashup: from n/a through 1.13.18.
Affected Software
1 affected component
wordpress/geo-mashup<=1.13.18
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
WordPress Geo Mashup Pluginto a version that resolves this vulnerability.Fixed in 1.13.19
Event History
May 26, 2026
CVE Published
via MITRE·08:19 AM
Data Sourced
via MITRE·08:19 AM
RemedyDescriptionSeverityWeakness
Data Sourced
via NVD·09:16 AM
DescriptionSeverityWeakness
Frequently Asked Questions
1
What is the severity of CVE-2026-27427?
The severity of CVE-2026-27427 is medium with a score of 6.5.
2
How do I fix CVE-2026-27427?
To fix CVE-2026-27427, update the WordPress Geo Mashup Plugin to version 1.13.19 or higher.
3
What type of vulnerability is CVE-2026-27427?
CVE-2026-27427 is a Cross-Site Scripting (XSS) vulnerability.
4
Which versions of the Geo Mashup plugin are affected by CVE-2026-27427?
CVE-2026-27427 affects Geo Mashup versions from n/a through 1.13.18.
5
What is the impact of CVE-2026-27427?
CVE-2026-27427 allows for Stored XSS, which can lead to execution of arbitrary scripts in the context of the user.