CVE-2026-30997: High severity FFmpeg FFmpeg vulnerability
Published Apr 13, 2026
·Updated
An out-of-bounds read in the readglobalparam() function (libavcodec/av1dec.c) of FFmpeg v8.0.1 allows attackers to cause a Denial of Service (DoS) via a crafted input.
Affected Software
3 affected componentsFixes available
FFmpeg FFmpeg=8.0.1
FFmpeg FFmpeg<=8.0.1
debian/ffmpeg
7:5.1.9-0+deb12u17:7.1.5-0+deb13u17:9.0.2-4
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
debian/ffmpegto a version that resolves this vulnerability.Fixed in 7:5.1.9-0+deb12u1Fixed in 7:7.1.5-0+deb13u1Fixed in 7:9.0.2-4
Event History
Apr 13, 2026
CVE Published
via MITRE·12:00 AM
Data Sourced
via MITRE·12:00 AM
Description
Data Sourced
via OSV·12:00 AM
DescriptionSeverity
Data Sourced
via NVD·03:17 PM
DescriptionSeverityWeaknessAffected Software
Frequently Asked Questions
1
What is the severity of CVE-2026-30997?
CVE-2026-30997 has a critical severity as it allows for a Denial of Service (DoS) attack.
2
How do I fix CVE-2026-30997?
To fix CVE-2026-30997, update FFmpeg to version 8.0.2 or later.
3
What versions of FFmpeg are affected by CVE-2026-30997?
CVE-2026-30997 affects FFmpeg version 8.0.1 specifically.
4
What type of vulnerability is CVE-2026-30997?
CVE-2026-30997 is an out-of-bounds read vulnerability.
5
What can attackers do with CVE-2026-30997?
Attackers can exploit CVE-2026-30997 to cause a Denial of Service through crafted input.