CVE-2026-39490: WordPress JupiterX Core plugin <= 4.14.1 - Broken Access Control vulnerability
Published Jun 16, 2026
·Updated
Unauthenticated Broken Access Control in JupiterX Core <= 4.14.1 versions.
Affected Software
1 affected component
wordpress/jupiterx-core<=4.14.1
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
wordpress/jupiterx-coreto a version that resolves this vulnerability.Fixed in 4.14.2
Event History
Jun 16, 2026
CVE Published
via MITRE·09:00 AM
Data Sourced
via MITRE·09:00 AM
RemedyDescriptionSeverityWeakness
Data Sourced
via NVD·10:16 AM
DescriptionSeverityWeakness
Frequently Asked Questions
1
What is the severity of CVE-2026-39490?
The severity of CVE-2026-39490 is rated high with a score of 7.5.
2
What type of vulnerability is CVE-2026-39490?
CVE-2026-39490 is a Broken Access Control vulnerability affecting the JupiterX Core plugin.
3
How do I fix CVE-2026-39490?
To mitigate CVE-2026-39490, update the JupiterX Core plugin to version 4.14.2 or later.
4
Who is affected by CVE-2026-39490?
Any WordPress site using the JupiterX Core plugin version 4.14.1 or earlier is affected by CVE-2026-39490.
5
What are the implications of CVE-2026-39490?
CVE-2026-39490 allows unauthenticated users to potentially exploit broken access controls, leading to unauthorized actions.