CVE-2026-39491: WordPress JupiterX Core plugin <= 4.14.1 - Cross Site Scripting (XSS) vulnerability
Published Jun 15, 2026
·Updated
Subscriber Cross Site Scripting (XSS) in JupiterX Core <= 4.14.1 versions.
Affected Software
1 affected component
Artbees JupiterX Core<=4.14.1
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
WordPress JupiterX Core Pluginto a version that resolves this vulnerability.Fixed in 4.14.2
Event History
Jun 15, 2026
CVE Published
via MITRE·08:17 PM
Data Sourced
via MITRE·08:17 PM
RemedyDescriptionSeverityWeakness
Data Sourced
via NVD·09:16 PM
DescriptionSeverityWeakness
Frequently Asked Questions
1
What is the severity of CVE-2026-39491?
The severity of CVE-2026-39491 is medium, rated at 6.5.
2
How do I fix CVE-2026-39491?
To fix CVE-2026-39491, update the JupiterX Core plugin to version 4.14.2 or later.
3
What type of vulnerability is identified by CVE-2026-39491?
CVE-2026-39491 is a Cross Site Scripting (XSS) vulnerability.
4
Who is affected by CVE-2026-39491?
CVE-2026-39491 affects users of the JupiterX Core plugin prior to version 4.14.2.
5
What is the attack vector for CVE-2026-39491?
The attack vector for CVE-2026-39491 is through subscriber-level user input.