CVE-2026-41554: WordPress Bricks Builder theme 1.9.2-2.2 - Cross Site Scripting (XSS) vulnerability
Published May 7, 2026
·Updated
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Bricks Builder allows Reflected XSS.
This issue affects Bricks Builder: from n/a through 1.9.2 to 2.2.
Affected Software
1 affected component
Bricks Bricks Builder>=1.9.2<=2.2
Remediation
Information
Update the WordPress Bricks Builder Theme to the latest available version (at least 2.3).
Event History
May 7, 2026
CVE Published
via MITRE·01:28 PM
Data Sourced
via MITRE·01:28 PM
RemedyDescriptionSeverityWeakness
Data Sourced
via NVD·02:16 PM
DescriptionSeverityWeakness
Frequently Asked Questions
1
What is the severity of CVE-2026-41554?
CVE-2026-41554 has a medium severity rating related to cross-site scripting vulnerabilities in the Bricks Builder theme.
2
How do I fix CVE-2026-41554?
To fix CVE-2026-41554, update the Bricks Builder theme to version 2.3 or later, where the vulnerability is patched.
3
What type of vulnerability is CVE-2026-41554?
CVE-2026-41554 is a Cross Site Scripting (XSS) vulnerability that allows for reflected XSS attacks.
4
Which versions of Bricks Builder are affected by CVE-2026-41554?
Bricks Builder versions from 1.9.2 to 2.2 are affected by CVE-2026-41554.
5
Where can I find more details about CVE-2026-41554?
Details about CVE-2026-41554 can typically be found in vulnerability databases or security advisories specific to WordPress themes.