CVE-2026-5408: Uncontrolled Recursion in Wireshark
BT-DHT protocol dissector crash in Wireshark 4.6.0 to 4.6.4 and 4.4.0 to 4.4.14 allows denial of service
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Wiresharkto a version that resolves this vulnerability.Fixed in 4.6.5
Event History
Frequently Asked Questions
What is the severity of CVE-2026-5408?
CVE-2026-5408 is classified as a denial of service vulnerability due to uncontrolled recursion in the BT-DHT protocol dissector in specific versions of Wireshark.
How do I fix CVE-2026-5408?
To fix CVE-2026-5408, update Wireshark to version 4.6.5 or higher, or 4.4.15 or higher.
What are the affected versions in CVE-2026-5408?
The affected versions for CVE-2026-5408 are Wireshark 4.6.0 to 4.6.4 and 4.4.0 to 4.4.14.
What is the impact of CVE-2026-5408?
The impact of CVE-2026-5408 is that it can lead to a denial of service, causing the application to crash.
Is CVE-2026-5408 exploitable remotely?
Yes, CVE-2026-5408 can be exploited remotely if a user analyzes a malicious packet using vulnerable versions of Wireshark.