CVE-2026-57736: WordPress HubSpot plugin <= 11.3.51 - Sensitive Data Exposure vulnerability
Published Jul 1, 2026
·Updated
Insertion of Sensitive Information Into Sent Data vulnerability in HubSpot allows Retrieve Embedded Sensitive Data.
This issue affects HubSpot: from n/a through 11.3.51.
Affected Software
2 affected components
HubSpot HubSpot<=11.3.51
wordpress/hubspot<=11.3.51
Event History
Jul 1, 2026
CVE Published
via MITRE·05:40 PM
Data Sourced
via MITRE·05:40 PM
DescriptionSeverityWeakness
Data Sourced
via NVD·06:16 PM
DescriptionSeverityWeakness
Frequently Asked Questions
1
What is the severity of CVE-2026-57736?
CVE-2026-57736 has a severity rating of high with a score of 7.4.
2
How do I fix CVE-2026-57736?
To fix CVE-2026-57736, update the HubSpot plugin to version 11.3.52 or later.
3
What type of vulnerability is CVE-2026-57736?
CVE-2026-57736 is a Sensitive Data Exposure vulnerability that allows the retrieval of embedded sensitive data.
4
Which software is affected by CVE-2026-57736?
CVE-2026-57736 affects the HubSpot plugin for WordPress, specifically versions up to and including 11.3.51.
5
Can CVE-2026-57736 lead to data breaches?
Yes, CVE-2026-57736 can potentially lead to data breaches due to the exposure of sensitive information.