CVE-2026-65475: WordPress Modula Image Gallery plugin 2.14.25-2.14.30 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Chill Modula Image Gallery allows Stored XSS.
This issue affects Modula Image Gallery: from 2.14.25 through 2.14.30.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
WordPress Modula Image Gallery Pluginto a version that resolves this vulnerability.Fixed in 2.14.31
Event History
Frequently Asked Questions
What is the severity of CVE-2026-65475?
CVE-2026-65475 has a medium severity score of 6.5.
What type of vulnerability is represented by CVE-2026-65475?
CVE-2026-65475 is a Cross Site Scripting (XSS) vulnerability.
How can CVE-2026-65475 affect my WordPress site?
CVE-2026-65475 allows for Stored XSS, which can potentially allow attackers to execute scripts on users' browsers.
Which versions of the Modula Image Gallery plugin are affected by CVE-2026-65475?
CVE-2026-65475 affects Modula Image Gallery versions from 2.14.25 to 2.14.30.
How do I fix CVE-2026-65475?
To fix CVE-2026-65475, you should update the Modula Image Gallery plugin to a version beyond 2.14.30.