CVE-2026-73960: High severity Oracle PeopleSoft Enterprise PeopleTools vulnerability
Vulnerability in the PeopleSoft Enterprise PeopleTools product of Oracle PeopleSoft (component: Ren Server). Supported versions that are affected are 8.61-8.63. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise PeopleSoft Enterprise PeopleTools. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of PeopleSoft Enterprise PeopleTools. CVSS 3.1 Base Score 7.5 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H).
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Oracle PeopleSoft Enterprise PeopleTools (Ren Server)to a version that resolves this vulnerability.Fixed in 8.61-8.63
Event History
Frequently Asked Questions
Which deployments are exposed to this issue?
Oracle PeopleSoft Enterprise PeopleTools deployments using the Ren Server component on supported versions 8.61 through 8.63 are affected. An attacker needs network access to the service over HTTP.
Does exploitation require an account or user interaction?
No. The vulnerability is described as easily exploitable by an unauthenticated attacker, and it requires neither privileges nor user interaction.
What is the likely operational impact of a successful attack?
Successful exploitation can cause PeopleSoft Enterprise PeopleTools to hang or crash repeatedly, resulting in a complete denial of service. No confidentiality or integrity impact is identified in the supplied CVSS vector.