CVE-2026-74250: Medium severity Openstack Ironic vulnerability
In OpenStack Ironic before 38.0.1, the autodetect deploy interface may fail to run cleaning immediately after enrollment with, or changing to, the autodetect deploy interface.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
debian/ironicto a version that resolves this vulnerability.Fixed in 1:39.0.0-1 - Upgrade
Upgrade
debian/ironicto a version that resolves this vulnerability.Fixed in 1:39.0.0-6Fixed in 1:39.0.0-7
Event History
Frequently Asked Questions
What is the severity of CVE-2026-74250?
CVE-2026-74250 has a medium severity rating of 6.3.
How do I fix CVE-2026-74250?
To fix CVE-2026-74250, you should upgrade to OpenStack Ironic version 38.0.1 or later.
What software is affected by CVE-2026-74250?
CVE-2026-74250 affects OpenStack Ironic versions prior to 38.0.1.
What type of vulnerability is CVE-2026-74250?
CVE-2026-74250 is a vulnerability related to the autodetect deploy interface in OpenStack Ironic.
What impact does CVE-2026-74250 have?
CVE-2026-74250 may cause the autodetect deploy interface to fail to run cleaning immediately after enrollment.