CVE-2026-83019: High severity Oracle PeopleSoft Enterprise PeopleTools vulnerability
Vulnerability in the PeopleSoft Enterprise PeopleTools product of Oracle PeopleSoft (component: SQR). Supported versions that are affected are 8.61-8.63. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise PeopleSoft Enterprise PeopleTools. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all PeopleSoft Enterprise PeopleTools accessible data and unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of PeopleSoft Enterprise PeopleTools. CVSS 3.1 Base Score 8.1 (Confidentiality and Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H).
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Oracle PeopleSoft Enterprise PeopleTools (SQR)to a version that resolves this vulnerability.Fixed in 8.61-8.63
Event History
Frequently Asked Questions
Which deployments are affected?
Oracle PeopleSoft Enterprise PeopleTools versions 8.61 through 8.63 are identified as affected, specifically the SQR component.
What access does an attacker need?
An attacker needs network access over HTTP and low-privileged credentials. No user interaction is required, and the attack complexity is rated low.
What could a successful attack cause?
A successful attack can provide unauthorized access to critical data or all accessible PeopleSoft Enterprise PeopleTools data. It can also cause a hang or frequently repeatable crash resulting in complete denial of service.