CVE-2026-93680: Langflow OSS is affected by multiple vulnerabilities
Published Oct 28, 2026
·Updated
IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to bypass security restrictions due to improper authentication.
Other sources
Langflow OSS could allow a remote attacker to bypass security restrictions due to improper authentication.
— IBM
Affected Software
1 affected component
IBM Langflow OSS<=1.0.0 - 1.12.8
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Langflow OSSto a version that resolves this vulnerability.Fixed in 1.13.0
Event History
Oct 28, 2026
CVE Published
via IBM·12:00 AM
Data Sourced
via IBM·12:00 AM
DescriptionAffected Software
Oct 29, 2026
CVE Published
via MITRE·03:18 PM
Data Sourced
via MITRE·03:18 PM
RemedyDescriptionSeverityWeakness
Data Sourced
via NVD·04:20 PM
DescriptionSeverityWeakness