CVE-2026-97295: WordPress Media LIbrary Assistant plugin <= 3.42 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery (CSRF) vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Cross Site Request Forgery.This issue affects Media LIbrary Assistant: from n/a through 3.42.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
WordPress Media Library Assistantto a version that resolves this vulnerability.Fixed in 3.43
Event History
Frequently Asked Questions
Who is exposed to this vulnerability?
Sites using the David Lingren Media Library Assistant plugin are affected through version 3.42. Exploitation requires a user to interact with a crafted request, so the impact depends on whether a relevant site user can be induced to do so.
What does the available severity information indicate about impact?
The issue is rated medium with a CVSS score of 4.3. The vector indicates network reachability, low attack complexity, no attacker privileges required, user interaction required, and integrity impact only; confidentiality and availability impact are listed as none.
Is there a confirmed fixed version?
The provided data identifies affected versions through 3.42 but does not identify a version containing a fix.