CWE
284
Advisory Published
Updated

GHSA-q57g-38pc-jwv8

First published: Tue Nov 14 2023(Updated: )

Improper Access Control in GitHub repository microweber/microweber prior to 2.0.0.

Affected SoftwareAffected VersionHow to fix
composer/microweber/microweber<2.0.0
2.0.0

Never miss a vulnerability like this again

Sign up to SecAlerts for real-time vulnerability data matched to your software, aggregated from hundreds of sources.

Frequently Asked Questions

  • What is the vulnerability ID for this vulnerability?

    The vulnerability ID for this vulnerability is GHSA-q57g-38pc-jwv8.

  • What is the severity of GHSA-q57g-38pc-jwv8?

    The severity of GHSA-q57g-38pc-jwv8 is medium (4.3).

  • What is the affected software for GHSA-q57g-38pc-jwv8?

    The affected software for GHSA-q57g-38pc-jwv8 is microweber/microweber prior to version 2.0.0.

  • How do I fix GHSA-q57g-38pc-jwv8?

    You can fix GHSA-q57g-38pc-jwv8 by updating microweber/microweber to version 2.0.0 or later, which contains the necessary remedy.

  • What is the Common Weakness Enumeration (CWE) ID for GHSA-q57g-38pc-jwv8?

    The Common Weakness Enumeration (CWE) ID for GHSA-q57g-38pc-jwv8 is 284.

Contact

SecAlerts Pty Ltd.
132 Wickham Terrace
Fortitude Valley,
QLD 4006, Australia
info@secalerts.co
By using SecAlerts services, you agree to our services end-user license agreement. This website is safeguarded by reCAPTCHA and governed by the Google Privacy Policy and Terms of Service. All names, logos, and brands of products are owned by their respective owners, and any usage of these names, logos, and brands for identification purposes only does not imply endorsement. If you possess any content that requires removal, please get in touch with us.
© 2024 SecAlerts Pty Ltd.
ABN: 70 645 966 203, ACN: 645 966 203