UBUNTU-CVE-2015-3245: Low severity ubuntu/libuser vulnerability
Incomplete blacklist vulnerability in the chfn function in libuser before 0.56.13-8 and 0.60 before 0.60-7, as used in the userhelper program in the usermode package, allows local users to cause a denial of service (/etc/passwd corruption) via a newline character in the GECOS field.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
ubuntu/libuserto a version that resolves this vulnerability.Fixed in 1:0.56.9.dfsg.1-1.2ubuntu2+esm1