https://seclists.org/oss-sec/2026/q4/210: CVE-2026-104715: cifs-utils 4.2-7.8 mount-option injection in mount.cifs
Published Oct 16, 2026
·Updated
Affected Software
1 affected component
Samba cifs-utils>=4.2<=7.8
Frequently Asked Questions
1
Which deployments are exposed to local privilege escalation?
The issue affects cifs-utils versions 4.2 through 7.8 where privileged mounting configurations are in use. The provided information does not state that all default installations or configurations are affected.
2
What access does an attacker need to exploit this issue?
Exploitation is described as local privilege escalation, so the attacker needs local access in an affected privileged mounting configuration. No further prerequisites or exploitation details are provided.
3
What should organizations do if they cannot immediately upgrade?
Upgrade to cifs-utils 7.9, which fixes the vulnerability. Distributors can alternatively backport the fixes.