Latest intel quickassist technology library Vulnerabilities

Buffer overflow in some Intel(R) QAT drivers for Windows - HW Version 1.0 before version 1.10 may allow an authenticated user to potentially enable escalation of privilege via local access.
Intel Quickassist Technology Library<22.07.1
Microsoft Windows
Intel Quickassist Technology>=1.0<1.10
Intel Quickassist Technology Firmware
Intel Quickassist Technology>=2.0<2.04
Intel Quickassist Technology Firmware
Improper buffer restrictions in some Intel(R) QAT Library software before version 22.07.1 may allow a privileged user to potentially enable information disclosure via local access.
Intel Quickassist Technology Library<22.07.1
Intel Quickassist Technology Driver Firmware<2.04
Intel Quickassist Technology Driver=2.0
Intel Qat Driver Firmware<1.10
Intel Qat Driver=1.0
Improper authorization in some Intel(R) QAT drivers for Windows - HW Version 2.0 before version 2.0.4 may allow an authenticated user to potentially enable escalation of privilege via local access.
Intel Quickassist Technology Library=22.07.1
Microsoft Windows
Intel Quickassist Technology Firmware>=1.0<1.10
Intel Quickassist Technology
Intel Quickassist Technology Firmware>=2.0<2.04
Intel Quickassist Technology

Contact

SecAlerts Pty Ltd.
132 Wickham Terrace
Fortitude Valley,
QLD 4006, Australia
info@secalerts.co
By using SecAlerts services, you agree to our services end-user license agreement. This website is safeguarded by reCAPTCHA and governed by the Google Privacy Policy and Terms of Service. All names, logos, and brands of products are owned by their respective owners, and any usage of these names, logos, and brands for identification purposes only does not imply endorsement. If you possess any content that requires removal, please get in touch with us.
© 2024 SecAlerts Pty Ltd.
ABN: 70 645 966 203, ACN: 645 966 203