Latest siemens simatic field pg m6 Vulnerabilities

An issue was discovered in Insyde InsydeH2O Kernel 5.0 before 05.08.41, Kernel 5.1 before 05.16.41, Kernel 5.2 before 05.26.41, Kernel 5.3 before 05.35.41, and Kernel 5.4 before 05.42.20. A stack-base...
Insyde InsydeH2O>=5.0<5.08.41
Insyde InsydeH2O>=5.1<5.16.41
Insyde InsydeH2O>=5.2<5.26.41
Insyde InsydeH2O>=5.3<5.35.41
Insyde InsydeH2O>=5.4<5.42.20
Siemens Simatic Field Pg M5 Firmware
and 27 more
An issue was discovered in AhciBusDxe in the kernel 5.0 through 5.5 in Insyde InsydeH2O. Because of an Untrusted Pointer Dereference that causes SMM memory corruption, an attacker may be able to write...
Insyde InsydeH2O>=5.0<5.08.41
Insyde InsydeH2O>=5.1<5.16.41
Insyde InsydeH2O>=5.2<5.26.41
Insyde InsydeH2O>=5.3<5.35.41
Insyde InsydeH2O>=5.4<5.43.41
Insyde InsydeH2O>=5.5<5.51.41
and 28 more
An issue was discovered in SdHostDriver in the kernel 5.0 through 5.5 in Insyde InsydeH2O. There is an SMM callout that allows an attacker to access the System Management Mode and execute arbitrary co...
Insyde InsydeH2O>=5.1<5.16.42
Insyde InsydeH2O>=5.2<5.26.42
Insyde InsydeH2O>=5.3<5.35.42
Insyde InsydeH2O>=5.4<5.43.42
Insyde InsydeH2O>=5.5<5.51.42
Siemens Simatic Field Pg M5 Firmware
and 27 more
An issue was discovered in Insyde InsydeH2O with Kernel 5.0 before 05.08.42, Kernel 5.1 before 05.16.42, Kernel 5.2 before 05.26.42, Kernel 5.3 before 05.35.42, Kernel 5.4 before 05.42.51, and Kernel ...
Insyde InsydeH2O>=5.0<5.08.42
Insyde InsydeH2O>=5.1<5.16.42
Insyde InsydeH2O>=5.2<5.26.42
Insyde InsydeH2O>=5.3<5.35.42
Insyde InsydeH2O>=5.4<5.42.51
Insyde InsydeH2O>=5.5<5.50.51
and 30 more
An issue was discovered in Insyde InsydeH2O 5.x, affecting FwBlockServiceSmm. Software SMI services that use the Communicate() function of the EFI_SMM_COMMUNICATION_PROTOCOL do not check whether the a...
Insyde InsydeH2O>=5.0<5.08.29
Insyde InsydeH2O>=5.1<5.16.29
Insyde InsydeH2O>=5.2<5.26.29
Insyde InsydeH2O>=5.3<5.35.29
Siemens Simatic Field Pg M5 Firmware
Siemens Simatic Field Pg M5
and 26 more
An issue was discovered in Kernel 5.x in Insyde InsydeH2O, affecting HddPassword. Software SMI services that use the Communicate() function of the EFI_SMM_COMMUNICATION_PROTOCOL do not check whether t...
Insyde InsydeH2O>=5.1<5.16.23
Insyde InsydeH2O>=5.2<5.26.23
Insyde InsydeH2O>=5.3<5.35.23
Insyde InsydeH2O>=5.4<5.43.22
Insyde InsydeH2O>=5.5<5.51.22
Netapp Fas\/aff Bios
and 32 more
A vulnerability exists in System Management Interrupt (SWSMI) handler of InsydeH2O UEFI Firmware code located in SWSMI handler that dereferences gRT (EFI_RUNTIME_SERVICES) pointer to call a GetVariabl...
Insyde InsydeH2O=5.12.09.0074
Insyde InsydeH2O=5.23.04.0045
Insyde InsydeH2O=5.23.45.0023
Insyde InsydeH2O=5.33.15.0034
Insyde InsydeH2O=5.34.03.0029
Insyde InsydeH2O=5.42.03.0010
and 32 more
A vulnerability exists in SMM (System Management Mode) branch that registers a SWSMI handler that does not sufficiently check or validate the allocated buffer pointer(QWORD values for CommBuffer). Thi...
Insyde InsydeH2O>=5.3<5.34.44
Insyde InsydeH2O>=5.2<5.25.44
Insyde InsydeH2O>=5.1<5.16.25
Insyde InsydeH2O>=5.4<5.42.44
Insyde InsydeH2O>=5.3<5.35.25
Insyde InsydeH2O>=5.2<5.26.25
and 33 more
Insyde InsydeH2O>=5.3<5.34.44
Insyde InsydeH2O>=5.2<5.25.44
Insyde InsydeH2O>=5.1<5.16.25
Insyde InsydeH2O>=5.4<5.42.44
Insyde InsydeH2O>=5.3<5.35.25
Insyde InsydeH2O>=5.2<5.26.25
and 33 more
Race condition in the firmware for some Intel(R) Processors may allow a privileged user to potentially enable escalation of privilege via local access.
Intel BIOS
Intel Core I3-l13g4
Intel Core I5-l16g7
Intel Core I7-10510u
Intel Core I7-10510y
Intel Core I7-1060g7
and 561 more
Improper buffer restrictions in a subsystem in the Intel(R) CSME versions before 11.8.86, 11.12.86, 11.22.86, 12.0.81, 13.0.47, 13.30.17, 14.1.53, 14.5.32 and 15.0.22 may allow a privileged user to po...
Intel Converged Security And Manageability Engine<12.0.81
Intel B360
Intel B365
Intel C242
Intel C246
Intel Celeron 4205u
and 370 more
Race condition in a subsystem in the Intel(R) LMS versions before 2039.1.0.0 may allow a privileged user to potentially enable escalation of privilege via local access.
Intel Local Manageability Service<2039.1.0.0
Siemens Simatic Field Pg M5 Firmware
Siemens Simatic Field Pg M5
Siemens Simatic Field Pg M6 Firmware
Siemens Simatic Field Pg M6
Siemens Simatic Ipc427e Firmware
and 19 more
Improper initialization in the firmware for some Intel(R) Processors may allow a privileged user to potentially enable escalation of privilege via local access.
Intel BIOS
Intel Core I3-l13g4
Intel Core I5-l16g7
Intel Core I7-10510u
Intel Core I7-10510y
Intel Core I7-1060g7
and 562 more
Intel Converged Security And Manageability Engine<12.0.81
Intel B360
Intel B365
Intel C242
Intel C246
Intel Celeron 4205u
and 412 more
Intel Converged Security And Manageability Engine<12.0.81
Intel B360
Intel B365
Intel C242
Intel C246
Intel Celeron 4205u
and 218 more
Insufficient control flow management in subsystem for Intel(R) CSME versions before 11.8.80, 11.12.80, 11.22.80, 12.0.70, 13.0.40, 13.30.10, 14.0.45 and 14.5.25 , Intel(R) TXE versions before 3.1.80 a...
Intel Converged Security And Manageability Engine<11.8.80
Intel Converged Security And Manageability Engine>=11.12.0<11.12.80
Intel Converged Security And Manageability Engine>=11.22.0<11.22.80
Intel Converged Security And Manageability Engine>=12.0<12.0.70
Intel Converged Security And Manageability Engine>=14.0<14.0.45
Intel Converged Security And Manageability Engine>=14.5.0<14.5.25
and 43 more
A flaw was found in the CPU microarchitecture where a local attacker is able to abuse a timing issue which may allow them to infer internal architectural state from previous executions on the CPU.
Intel Microcode
Intel Core I3-1000g1
Intel Core I3-1000g4
Intel Core I3-1005g1
Intel Core I3-1110g4
Intel Core I3-1115g4
and 43 more
Incomplete cleanup from specific special register read operations in some Intel(R) Processors may allow an authenticated user to potentially enable information disclosure via local access.
ubuntu/intel-microcode<3.20200609.0ubuntu0.18.04.0
ubuntu/intel-microcode<3.20200609.0ubuntu0.19.10.0
ubuntu/intel-microcode<3.20200609.0ubuntu0.20.04.0
ubuntu/intel-microcode<3.20200609.0ubuntu0.20.04.0
ubuntu/intel-microcode<3.20200609.0ubuntu0.14.04.0
ubuntu/intel-microcode<3.20200609.0ubuntu0.16.04.0
and 781 more

Contact

SecAlerts Pty Ltd.
132 Wickham Terrace
Fortitude Valley,
QLD 4006, Australia
info@secalerts.co
By using SecAlerts services, you agree to our services end-user license agreement. This website is safeguarded by reCAPTCHA and governed by the Google Privacy Policy and Terms of Service. All names, logos, and brands of products are owned by their respective owners, and any usage of these names, logos, and brands for identification purposes only does not imply endorsement. If you possess any content that requires removal, please get in touch with us.
© 2024 SecAlerts Pty Ltd.
ABN: 70 645 966 203, ACN: 645 966 203