Latest Fujielectric Vulnerabilities

Fuji Electric Tellus Lite V-Simulator Out-of-bounds Write
Fujielectric Tellus Lite V-simulator<4.0.19.0
Fuji Electric Tellus Lite V-Simulator Improper Access Control
Fujielectric Tellus Lite V-simulator<4.0.19.0
Multiple heap-based buffer overflow vulnerabilities exist in V-Server V4.0.18.0 and earlier and V-Server Lite V4.0.18.0 and earlier. If a user opens a specially crafted VPR file, information may be di...
Fujielectric V-server<=4.0.18.0
Fujielectric V-server<=4.0.18.0
Multiple out-of-bounds read vulnerabilities exist in TELLUS Simulator V4.0.17.0 and earlier. If a user opens a specially crafted file (X1 or V9 file), information may be disclosed and/or arbitrary cod...
Fujielectric Tellus<=4.0.17.0
Out-of-bounds read vulnerability exists in TELLUS V4.0.17.0 and earlier and TELLUS Lite V4.0.17.0 and earlier. If a user opens a specially crafted file (X1, V8, or V9 file), information may be disclos...
Fujielectric Tellus<=4.0.17.0
Fujielectric Tellus Lite<=4.0.17.0
Multiple improper restriction of operations within the bounds of a memory buffer issues exist in TELLUS V4.0.17.0 and earlier and TELLUS Lite V4.0.17.0 and earlier. If a user opens a specially crafted...
Fujielectric Tellus<=4.0.17.0
Fujielectric Tellus Lite<=4.0.17.0
Stack-based buffer overflow vulnerability exists in TELLUS v4.0.15.0 and TELLUS Lite v4.0.15.0. Opening a specially crafted SIM2 file may lead to information disclosure and/or arbitrary code execution...
Fujielectric Tellus=4.0.15.0
Fujielectric Tellus Lite=4.0.15.0
Stack-based buffer overflow vulnerability exists in TELLUS v4.0.15.0 and TELLUS Lite v4.0.15.0. Opening a specially crafted SIM2 file may lead to information disclosure and/or arbitrary code execution...
Fujielectric Tellus=4.0.15.0
Fujielectric Tellus Lite=4.0.15.0
Stack-based buffer overflow vulnerability in V-Server v4.0.15.0 and V-Server Lite v4.0.15.0 and earlier allows an attacker to execute arbitrary code by having user open a specially crafted VPR file.
Fujielectric V-server=4.0.15.0
Fujielectric V-server=4.0.15.0
Stack-based buffer overflow vulnerability exists in TELLUS v4.0.15.0 and TELLUS Lite v4.0.15.0. Opening a specially crafted V8 file may lead to information disclosure and/or arbitrary code execution.
Fujielectric Tellus=4.0.15.0
Fujielectric Tellus Lite=4.0.15.0
Stack-based buffer overflow vulnerability exists in TELLUS v4.0.15.0 and TELLUS Lite v4.0.15.0. Opening a specially crafted SIM2 file may lead to information disclosure and/or arbitrary code execution...
Fujielectric Tellus=4.0.15.0
Fujielectric Tellus Lite=4.0.15.0
Out-of-bound reads vulnerability exists in FRENIC RHC Loader v1.1.0.3. If a user opens a specially crafted FNE file, sensitive information on the system where the affected product is installed may be ...
Fujielectric Frenic Rhc Loader<=1.1.0.3
Improper restriction of XML external entity reference (XXE) vulnerability exists in FRENIC RHC Loader v1.1.0.3 and earlier. If a user opens a specially crafted project file, sensitive information on t...
Fujielectric Frenic Rhc Loader<=1.1.0.3
Stack-based buffer overflow vulnerability exists in FRENIC RHC Loader v1.1.0.3. If a user opens a specially crafted FNE file, sensitive information on the system where the affected product is installe...
Fujielectric Frenic Rhc Loader<=1.1.0.3
Fuji Electric Tellus Lite V-Simulator versions 4.0.12.0 and prior are vulnerable to a stack-based buffer overflow which may allow an attacker to execute arbitrary code.
Fujielectric Tellus Lite V-simulator<=4.0.12.0
Stack-based buffer overflow vulnerability in V-Server v4.0.12.0 and earlier allows a local attacker to obtain the information and/or execute arbitrary code by having a user to open a specially crafted...
Fujielectric V-server<=4.0.12.0
Out-of-bounds read vulnerability in V-SFT v6.1.7.0 and earlier and TELLUS v4.0.12.0 and earlier allows a local attacker to obtain the information and/or execute arbitrary code by having a user to open...
Fujielectric Tellus<4.0.15.0
Fujielectric V-sft<6.1.8.0
Out-of-bounds write vulnerability in V-Server v4.0.12.0 and earlier allows a local attacker to obtain the information and/or execute arbitrary code by having a user to open a specially crafted project...
Fujielectric V-server<=4.0.12.0
Fuji Electric D300win prior to version 3.7.1.17 is vulnerable to an out-of-bounds read, which could allow an attacker to leak sensitive data from the process memory.
Fujielectric D300win<3.7.1.17
Fuji Electric D300win prior to version 3.7.1.17 is vulnerable to a write-what-where condition, which could allow an attacker to overwrite program memory to manipulate the flow of information.
Fujielectric D300win<3.7.1.17
Alpha7 PC Loader (All versions) is vulnerable to a stack-based buffer overflow while processing a specifically crafted project file, which may allow an attacker to execute arbitrary code.
Fuji Electric Alpha7
Fuji Electric Alpha7
Out-of-bounds read vulnerability exists in V-Server v4.0.11.0 and earlier and V-Server Lite v4.0.13.0 and earlier, which may allow an attacker to obtain information and/or execute arbitrary code by ha...
Fujielectric V-server<=4.0.11.0
Fujielectric V-server<=4.0.13.0
Out-of-bounds read vulnerability exist in the simulator module contained in the graphic editor 'V-SFT' v6.1.3.0 and earlier, which may allow an attacker to obtain information and/or execute arbitrary ...
Fujielectric V-server<4.0.12.0
Fujielectric V-server<4.0.13.0a
Fujielectric V-sft<6.1.6.0
Out-of-bounds write vulnerability exists in V-Server v4.0.11.0 and earlier and V-Server Lite v4.0.13.0 and earlier, which may allow an attacker to obtain information and/or execute arbitrary code by h...
Fujielectric V-server<=4.0.11.0
Fujielectric V-server<=4.0.13.0
Heap-based buffer overflow exists in the simulator module contained in the graphic editor 'V-SFT' versions prior to v6.1.6.0, which may allow an attacker to obtain information and/or execute arbitrary...
Fujielectric V-sft>=6.0.0.0<6.1.6.0
Use after free vulnerability exists in the simulator module contained in the graphic editor 'V-SFT' versions prior to v6.1.6.0, which may allow an attacker to obtain information and/or execute arbitra...
Fujielectric V-server<4.0.12.0
Fujielectric V-server<4.0.13.0a
Fujielectric V-sft<6.1.6.0
Access of uninitialized pointer vulnerability exists in the simulator module contained in the graphic editor 'V-SFT' versions prior to v6.1.6.0, which may allow an attacker to obtain information and/o...
Fujielectric V-sft<6.1.6.0
The affected product is vulnerable to an out-of-bounds read, which may result in code execution
Fuji Electric Alpha5<4.3
Fuji Electric Alpha5
The affected product is vulnerable to a stack-based buffer overflow, which may allow an attacker to execute arbitrary code.
Fuji Electric Alpha5<4.3
Fuji Electric Alpha5
The affected product is vulnerable due to an invalid pointer initialization, which may lead to information disclosure.
Fuji Electric Alpha5<4.3
Fuji Electric Alpha5
The affected product is vulnerable to a heap-based buffer overflow, which may lead to code execution.
Fuji Electric Alpha5<4.3
Fuji Electric Alpha5
The affected product is vulnerable to an out-of-bounds read, which may result in disclosure of sensitive information.
Fuji Electric Alpha5<4.3
Fuji Electric Alpha5
Fuji Electric V-Server Lite and Tellus Lite V-Simulator prior to v4.0.12.0 is vulnerable to an out-of-bounds write, which can result in data corruption, a system crash, or code execution.
Fujielectric V-server<4.0.12.0
Fujielectric V-simulator<4.0.12.0
Fuji Electric V-Server Lite and Tellus Lite V-Simulator prior to v4.0.12.0 is vulnerable a heap-based buffer overflow when parsing a specially crafted project file, which may allow an attacker to exec...
Fujielectric V-server<4.0.12.0
Fujielectric V-simulator<4.0.12.0
Fuji Electric V-Server Lite and Tellus Lite V-Simulator prior to v4.0.12.0 is vulnerable to an untrusted pointer dereference, which may allow an attacker to execute arbitrary code and cause the applic...
Fujielectric V-server<4.0.12.0
Fujielectric V-simulator<4.0.12.0
Fuji Electric V-Server Lite and Tellus Lite V-Simulator prior to v4.0.12.0 is vulnerable to an out-of-bounds read, which may allow an attacker to read sensitive information from other memory locations...
Fujielectric V-server<4.0.12.0
Fujielectric V-simulator<4.0.12.0
Fuji Electric V-Server Lite and Tellus Lite V-Simulator prior to v4.0.12.0 is vulnerable to an access of uninitialized pointer, which may allow an attacker read from or write to unexpected memory loca...
Fujielectric V-server<4.0.12.0
Fujielectric V-simulator<4.0.12.0
Fuji Electric V-Server Lite and Tellus Lite V-Simulator prior to v4.0.12.0 is vulnerable to a stack-based buffer overflow, which may allow an attacker to achieve code execution.
Fujielectric V-server<4.0.12.0
Fujielectric V-simulator<4.0.12.0
The affected Fuji Electric V-Server Lite versions prior to 3.3.24.0 are vulnerable to an out-of-bounds write, which may allow an attacker to remotely execute arbitrary code.
Fujielectric V-server<3.3.24.0
Multiple out-of-bounds write issues have been identified in the way the application processes project files, allowing an attacker to craft a special project file that may allow arbitrary code executio...
Fujielectric V-server<4.0.10.0
Fujielectric V-simulator<4.0.10.0
Multiple out-of-bounds read issues have been identified in the way the application processes project files, allowing an attacker to craft a special project file that may allow arbitrary code execution...
Fujielectric V-server<4.0.10.0
Fujielectric V-simulator<4.0.10.0
Fuji Electric V-Server Lite VPR File Parsing Heap-based Buffer Overflow Remote Code Execution Vulnerability
Fuji Electric V-Server Lite
Fujielectric V-server<4.0.10.0
Fujielectric V-simulator<4.0.10.0
Fuji Electric V-Server Lite VPR File Parsing Stack-based Buffer Overflow Remote Code Execution Vulnerability
Fujielectric V-server<4.0.10.0
Fujielectric V-simulator<4.0.10.0
Fuji Electric V-Server Lite VPR File Parsing Uninitialized Pointer Remote Code Execution Vulnerability
Fujielectric V-server<4.0.10.0
Fujielectric V-simulator<4.0.10.0
Fuji Electric V-Server Lite all versions prior to 4.0.9.0 contains a heap based buffer overflow. The buffer allocated to read data, when parsing VPR files, is too small.
Fujielectric V-server<4.0.9.0
In Fuji Electric V-Server 4.0.6 and prior, several heap-based buffer overflows have been identified, which may allow an attacker to remotely execute arbitrary code.
Fujielectric V-server<=4.0.6
This vulnerability allows remote attackers to execute arbitrary code on affected installations of Fuji Electric Alpha5. User interaction is required to exploit this vulnerability in that the target mu...
Fuji Electric Alpha5
Fuji Electric Alpha5<4.2
Fuji Electric Alpha5
Fuji Electric FRENIC Loader 3.5.0.0 and prior is vulnerable to an out-of-bounds read vulnerability, which may allow an attacker to read limited information from the device.
Fujielectric Frenic Loader<=3.5.0.0
Fuji Electric Alpha7 PC Loader A7P File Parsing Out-Of-Bounds Read Information Disclosure Vulnerability
Fuji Electric Alpha7
Fuji Electric Alpha7<=1.1
Fuji Electric Alpha7
Fuji Electric V-Server before 6.0.33.0 stores database credentials in project files as plaintext. An attacker that can gain access to the project file can recover the database credentials and gain acc...
Fujielectric V-server<6.0.33.0

Contact

SecAlerts Pty Ltd.
132 Wickham Terrace
Fortitude Valley,
QLD 4006, Australia
info@secalerts.co
By using SecAlerts services, you agree to our services end-user license agreement. This website is safeguarded by reCAPTCHA and governed by the Google Privacy Policy and Terms of Service. All names, logos, and brands of products are owned by their respective owners, and any usage of these names, logos, and brands for identification purposes only does not imply endorsement. If you possess any content that requires removal, please get in touch with us.
© 2024 SecAlerts Pty Ltd.
ABN: 70 645 966 203, ACN: 645 966 203