Latest Themeum Vulnerabilities

Qubely < 1.8.5 - Contributor+ Stored XSS
Themeum Qubely<1.8.5
WP Crowdfunding < 2.1.10 - Admin+ Stored XSS
Themeum Wp Crowdfunding<2.1.10
WP Crowdfunding < 2.1.9 - Reflected XSS
Themeum Wp Crowdfunding<2.1.9
WordPress WP Crowdfunding Plugin <= 2.1.6 is vulnerable to Cross Site Scripting (XSS)
<=2.1.6
WordPress Tutor LMS Plugin <= 2.2.4 is vulnerable to Cross Site Scripting (XSS)
Themeum Tutor Lms<=2.2.4
WP Crowdfunding < 2.1.8 - Admin+ Stored XSS
Themeum Wp Crowdfunding<2.1.8
WordPress WP Crowdfunding Plugin <= 2.1.6 is vulnerable to Cross Site Scripting (XSS)
Themeum Wp Crowdfunding<=2.1.6
WordPress Tutor LMS Plugin <= 2.1.10 is vulnerable to SQL Injection
Themeum Tutor Lms<=2.1.10
WordPress Tutor LMS Plugin <= 2.2.0 is vulnerable to SQL Injection
Themeum Tutor Lms<=2.2.0
WordPress Tutor LMS Plugin <= 2.1.10 is vulnerable to SQL Injection
Themeum Tutor Lms<=2.1.10
The Tutor LMS WordPress plugin before 2.3.0 does not sanitise and escape some of its settings, which could allow users such as subscriber to perform Stored Cross-Site Scripting attacks even when the u...
Themeum Tutor Lms<2.3.0
The Qubely WordPress plugin before 1.8.6 allows unauthenticated user to send arbitrary e-mails to arbitrary addresses via the qubely_send_form_data AJAX action.
Themeum Qubely<1.8.6
The Tutor LMS WordPress plugin before 2.2.1 does not implement adequate permission checks for REST API endpoints, allowing unauthenticated attackers to access information from Lessons that should not ...
Themeum Tutor Lms<2.2.1
The Tutor LMS WordPress plugin before 2.0.10 does not sanitise and escape the reset_key and user_id parameters before outputting then back in attributes, leading to Reflected Cross-Site Scripting whic...
Themeum Tutor Lms<2.0.10
The WP Page Builder WordPress plugin through 1.2.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attack...
Themeum Wp Page Builder<=1.2.8
Multiple Auth. (author+) Stored Cross-Site Scripting (XSS) vulnerabilities in WP Page Builder plugin <= 1.2.6 on WordPress.
Themeum Wp Page Builder<1.2.7
The Tutor LMS WordPress plugin before 2.0.10 does not escape some course parameters, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the u...
Themeum Tutor Lms<2.0.10
The Qubely WordPress plugin before 1.7.8 does not have authorisation and CSRF check on the qubely_delete_saved_block AJAX action, and does not ensure that the block to be deleted belong to the plugin,...
Themeum Qubely<1.7.8
The Tutor LMS WordPress plugin before 1.9.11 does not sanitise and escape user input before outputting back in attributes in the Student Registration page, leading to a Reflected Cross-Site Scripting ...
Themeum Tutor Lms<1.9.11
The Tutor LMS WordPress plugin before 1.9.9 does not escape some of its settings before outputting them in attributes, which could allow high privilege users to perform Cross-Site Scripting attacks ev...
Themeum Tutor Lms<1.9.9
The Tutor LMS – eLearning and online course solution WordPress plugin before 1.9.2 did not escape the Summary field of Announcements (when outputting it in an attribute), which can be created by use...
Themeum Tutor Lms<1.9.2
The Tutor LMS – eLearning and online course solution WordPress plugin before 1.8.8 is affected by a local file inclusion vulnerability through the maliciously constructed sub_page parameter of the p...
Themeum Tutor Lms<1.8.8
By default, the WP Page Builder WordPress plugin before 1.2.4 allows subscriber-level users to edit and make changes to any and all posts pages - user roles must be specifically blocked from editing p...
Themeum Wp Page Builder<1.2.4
The editor of the WP Page Builder WordPress plugin before 1.2.4 allows lower-privileged users to insert unfiltered HTML, including JavaScript, into pages via the “Raw HTML” widget and the “Custom HTML...
Themeum Wp Page Builder<1.2.4
The tutor_quiz_builder_get_question_form AJAX action from the Tutor LMS – eLearning and online course solution WordPress plugin before 1.8.3 was vulnerable to UNION based SQL injection that could be e...
Themeum Tutor Lms<1.8.3
The tutor_mark_answer_as_correct AJAX action from the Tutor LMS – eLearning and online course solution WordPress plugin before 1.7.7 was vulnerable to blind and time based SQL injections that could ...
Themeum Tutor Lms<1.7.7
The tutor_place_rating AJAX action from the Tutor LMS – eLearning and online course solution WordPress plugin before 1.7.7 was vulnerable to blind and time based SQL injections that could be exploited...
Themeum Tutor Lms<1.7.7
The tutor_answering_quiz_question/get_answer_by_id function pair from the Tutor LMS – eLearning and online course solution WordPress plugin before 1.8.3 was vulnerable to UNION based SQL injection tha...
Themeum Tutor Lms<1.8.3
The tutor_quiz_builder_get_answers_by_question AJAX action from the Tutor LMS – eLearning and online course solution WordPress plugin before 1.8.3 was vulnerable to UNION based SQL injection that coul...
Themeum Tutor Lms<1.8.3
A CSRF vulnerability in the Tutor LMS plugin before 1.5.3 for WordPress can result in an attacker approving themselves as an instructor and performing other malicious actions (such as blocking legitim...
Themeum Tutor Lms<1.5.3

Contact

SecAlerts Pty Ltd.
132 Wickham Terrace
Fortitude Valley,
QLD 4006, Australia
info@secalerts.co
By using SecAlerts services, you agree to our services end-user license agreement. This website is safeguarded by reCAPTCHA and governed by the Google Privacy Policy and Terms of Service. All names, logos, and brands of products are owned by their respective owners, and any usage of these names, logos, and brands for identification purposes only does not imply endorsement. If you possess any content that requires removal, please get in touch with us.
© 2024 SecAlerts Pty Ltd.
ABN: 70 645 966 203, ACN: 645 966 203