CVE-2013-4547: High severity F5 Nginx vulnerability
nginx 0.8.41 through 1.4.3 and 1.5.x before 1.5.7 allows remote attackers to bypass intended restrictions via an unescaped space character in a URI.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
nginxto a version that resolves this vulnerability.Fixed in 1.5.7
Event History
Frequently Asked Questions
What is the severity of CVE-2013-4547?
CVE-2013-4547 has a medium severity rating due to its potential to allow remote attackers to bypass intended security restrictions.
How do I fix CVE-2013-4547?
To fix CVE-2013-4547, upgrade nginx to version 1.5.7 or later, or to versions 1.4.4 or later.
Which versions of nginx are affected by CVE-2013-4547?
CVE-2013-4547 affects nginx versions from 0.8.41 through 1.4.3 and 1.5.0 through 1.5.6.
Can CVE-2013-4547 lead to information leakage?
Yes, CVE-2013-4547 can potentially lead to information leakage by allowing attackers to access unintended resources.
Is CVE-2013-4547 related to URI manipulation?
Yes, CVE-2013-4547 specifically allows URI manipulation through the use of an unescaped space character.