CVE-2013-4583: High severity gitlab vulnerability
The parsecmd function in lib/gitlabshell.rb in GitLab 5.0 before 5.4.2, Community Edition before 6.2.4, and Enterprise Edition before 6.2.1 and gitlab-shell before 1.7.8 allows remote authenticated users to gain privileges and clone arbitrary repositories.
Affected Software
Remediation
Patch Available
Event History
Frequently Asked Questions
What is the severity of CVE-2013-4583?
CVE-2013-4583 is considered a high severity vulnerability due to the potential for remote authenticated users to gain elevated privileges.
How do I fix CVE-2013-4583?
To fix CVE-2013-4583, upgrade to GitLab version 5.4.2 or later, Community Edition 6.2.4 or later, Enterprise Edition 6.2.1 or later, and GitLab Shell version 1.7.8 or later.
What are the affected versions for CVE-2013-4583?
CVE-2013-4583 affects GitLab versions prior to 5.4.2, Community Edition versions prior to 6.2.4, Enterprise Edition versions prior to 6.2.1, and GitLab Shell versions before 1.7.8.
What impact can CVE-2013-4583 have on my system?
The impact of CVE-2013-4583 allows remote authenticated users to clone arbitrary repositories, potentially leading to unauthorized access to sensitive data.
Who is primarily at risk from CVE-2013-4583?
Organizations using affected versions of GitLab are primarily at risk from CVE-2013-4583, especially those with remote authenticated users.