CVE-2018-19569: High severity GitLab GitLab vulnerability
GitLab CE/EE, versions 8.8 up to 11.x before 11.3.11, 11.4 before 11.4.8, and 11.5 before 11.5.1, are vulnerable to an authorization vulnerability that allows access to the web-UI as a user using a Personal Access Token of any scope.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
GitLab CE/EEto a version that resolves this vulnerability.Fixed in 11.5.1
Event History
Frequently Asked Questions
What is the severity of CVE-2018-19569?
CVE-2018-19569 is classified as a medium severity vulnerability due to its potential for unauthorized access.
How do I fix CVE-2018-19569?
To remediate CVE-2018-19569, upgrade your GitLab installation to a version higher than 11.3.11, 11.4.8, or 11.5.1.
What types of GitLab versions are affected by CVE-2018-19569?
CVE-2018-19569 affects GitLab CE/EE versions from 8.8 to 11.x before specific patch versions.
What is the impact of CVE-2018-19569 on GitLab users?
CVE-2018-19569 allows unauthorized users to access the web-UI using a Personal Access Token.
Can CVE-2018-19569 be exploited remotely?
Yes, CVE-2018-19569 can be exploited remotely by attackers with access to valid Personal Access Tokens.