CVE-2019-11715: XSS
Due to an error while parsing page content, it is possible for properly sanitized user input to be misinterpreted and lead to XSS hazards on web sites in certain circumstances.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Thunderbirdto a version that resolves this vulnerability.Fixed in 60.8 - Upgrade
Upgrade
Thunderbirdto a version that resolves this vulnerability.Fixed in 68 - Upgrade
Upgrade
Firefoxto a version that resolves this vulnerability.Fixed in 68 - Upgrade
Upgrade
Firefox ESRto a version that resolves this vulnerability.Fixed in 60.8 - Upgrade
Upgrade
alpine/firefox-esrto a version that resolves this vulnerability.Fixed in 60.8.0-r0 - Upgrade
Upgrade
alpine/firefox-esrto a version that resolves this vulnerability.Fixed in 68.0-r0
Event History
Parent advisories
This vulnerability appears in the following advisories.
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the vulnerability ID for this issue?
The vulnerability ID for this issue is CVE-2019-11715.
Which software versions are affected by this vulnerability?
This vulnerability affects Firefox ESR versions prior to 60.8, Firefox versions prior to 68, and Thunderbird versions prior to 60.8.
What is the severity of CVE-2019-11715?
CVE-2019-11715 has a severity score of 6.1 (medium severity).
How can this vulnerability be exploited?
This vulnerability can be exploited by misinterpreting properly sanitized user input, leading to XSS hazards on certain websites.
How do I fix CVE-2019-11715?
To fix CVE-2019-11715, you should update Firefox ESR to version 60.8 or later, Firefox to version 68 or later, or Thunderbird to version 60.8 or later.