CVE-2020-13263: High severity GitLab GitLab vulnerability
An authorization issue relating to project maintainer impersonation was identified in GitLab EE 9.5 and later through 13.0.1 that could allow unauthorized users to impersonate as a maintainer to perform limited actions.
Affected Software
Event History
Frequently Asked Questions
What is the severity of CVE-2020-13263?
CVE-2020-13263 has been rated with a medium severity due to its potential for unauthorized maintainer impersonation.
How do I fix CVE-2020-13263?
To fix CVE-2020-13263, upgrade to GitLab versions 12.10.8, 12.9.9, or any version beyond 13.0.1.
What systems are affected by CVE-2020-13263?
CVE-2020-13263 affects GitLab EE versions from 9.5 to 12.9.8 and versions from 12.10.0 to 12.10.7 and 13.0.0.
What vulnerability type is CVE-2020-13263 classified under?
CVE-2020-13263 is classified as an authorization vulnerability related to maintainer impersonation.
Who is impacted by CVE-2020-13263?
Users of GitLab EE and CE running vulnerable versions may be impacted by CVE-2020-13263 due to the risk of unauthorized actions being performed.