CVE-2020-13287: Medium severity GitLab GitLab vulnerability
A vulnerability was discovered in GitLab versions before 13.1.10, 13.2.8 and 13.3.4. Project reporters and above could see confidential EPIC attached to confidential issues
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
GitLabto a version that resolves this vulnerability.Fixed in 13.1.10 - Upgrade
Upgrade
GitLabto a version that resolves this vulnerability.Fixed in 13.2.8 - Upgrade
Upgrade
GitLabto a version that resolves this vulnerability.Fixed in 13.3.4
Event History
Frequently Asked Questions
What is the severity of CVE-2020-13287?
CVE-2020-13287 is rated as a medium severity vulnerability.
How do I fix CVE-2020-13287?
To fix CVE-2020-13287, upgrade to GitLab versions 13.1.10, 13.2.8, or 13.3.4 or later.
Which GitLab versions are affected by CVE-2020-13287?
CVE-2020-13287 affects GitLab versions before 13.1.10, 13.2.8, and 13.3.4.
What type of data could be exposed in CVE-2020-13287?
CVE-2020-13287 allows project reporters and above to see confidential EPICs attached to confidential issues.
Is CVE-2020-13287 a remote or local vulnerability?
CVE-2020-13287 is a local vulnerability as it involves user permissions to access confidential data.