CVE-2020-13301: XSS
A vulnerability was discovered in GitLab versions before 13.1.10, 13.2.8 and 13.3.4. GitLab was vulnerable to a stored XSS on the standalone vulnerability page.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
GitLabto a version that resolves this vulnerability.Fixed in 13.1.10 - Upgrade
Upgrade
GitLabto a version that resolves this vulnerability.Fixed in 13.2.8 - Upgrade
Upgrade
GitLabto a version that resolves this vulnerability.Fixed in 13.3.4
Event History
Frequently Asked Questions
What is the severity of CVE-2020-13301?
CVE-2020-13301 has a medium severity rating due to its potential for stored cross-site scripting (XSS) attacks.
How do I fix CVE-2020-13301?
To fix CVE-2020-13301, you should upgrade GitLab to version 13.1.10 or later, 13.2.8 or later, or 13.3.4 or later.
Which GitLab versions are affected by CVE-2020-13301?
CVE-2020-13301 affects GitLab versions prior to 13.1.10, 13.2.8, and 13.3.4.
What type of vulnerability is CVE-2020-13301?
CVE-2020-13301 is a stored XSS vulnerability found in the standalone vulnerability page of GitLab.
Can CVE-2020-13301 lead to data breaches?
Yes, if exploited, CVE-2020-13301 could allow an attacker to execute scripts in users' browsers, potentially leading to data breaches.