CVE-2020-13313: Medium severity GitLab GitLab vulnerability
A vulnerability was discovered in GitLab versions before 13.1.10, 13.2.8 and 13.3.4. An unauthorized project maintainer could edit the subgroup badges due to the lack of authorization control.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
GitLabto a version that resolves this vulnerability.Fixed in 13.1.10 - Upgrade
Upgrade
GitLabto a version that resolves this vulnerability.Fixed in 13.2.8 - Upgrade
Upgrade
GitLabto a version that resolves this vulnerability.Fixed in 13.3.4
Event History
Frequently Asked Questions
What is the severity of CVE-2020-13313?
CVE-2020-13313 has a medium severity rating due to the unauthorized modification of subgroup badges.
How do I fix CVE-2020-13313?
To fix CVE-2020-13313, upgrade GitLab to version 13.1.10 or later, 13.2.8 or later, or 13.3.4 or later.
What versions of GitLab are affected by CVE-2020-13313?
CVE-2020-13313 affects GitLab versions prior to 13.1.10, 13.2.8, and 13.3.4.
Who can exploit CVE-2020-13313?
An unauthorized project maintainer can exploit CVE-2020-13313 to modify subgroup badges.
Is CVE-2020-13313 a critical vulnerability?
CVE-2020-13313 is not classified as critical, but it can lead to unauthorized changes in project settings.