CVE-2020-13336: XSS
Published Sep 30, 2020
·Updated
An issue has been discovered in GitLab affecting versions from 11.8 before 12.10.13. GitLab was vulnerable to a stored XSS by in the error tracking feature.
Affected Software
2 affected components
GitLab GitLab>=11.8.0<12.10.13
GitLab GitLab>=11.8.0<12.10.13
Event History
Sep 30, 2020
CVE Published
via MITRE·08:56 PM
Data Sourced
via MITRE·08:56 PM
DescriptionSeverityWeakness
Frequently Asked Questions
1
What is the severity of CVE-2020-13336?
CVE-2020-13336 has been classified as a medium severity stored XSS vulnerability.
2
How do I fix CVE-2020-13336?
To fix CVE-2020-13336, upgrade GitLab to version 12.10.13 or later.
3
Which versions of GitLab are affected by CVE-2020-13336?
CVE-2020-13336 affects GitLab versions from 11.8 before 12.10.13.
4
What type of vulnerability is CVE-2020-13336?
CVE-2020-13336 is a stored cross-site scripting (XSS) vulnerability in GitLab's error tracking feature.
5
Can CVE-2020-13336 lead to data theft?
Yes, CVE-2020-13336 can potentially allow attackers to execute malicious scripts, leading to data theft.