CVE-2020-6404: High severity Google Chrome vulnerability
An inappropriate implementation flaw was found in the Blink component of the Chromium browser.
Upstream bug(s):
https://code.google.com/p/chromium/issues/detail?id=1024256
External References:
https://chromereleases.googleblog.com/2020/02/stable-channel-update-for-desktop.html
Other sources
Inappropriate implementation in Blink in Google Chrome prior to 80.0.3987.87 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
redhat/chromium-browserto a version that resolves this vulnerability.Fixed in 80.0.3987.87 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 150.0.7871.100-1~deb12u1Fixed in 156.0.8078.73-1~deb12u1Fixed in 150.0.7871.181-1~deb13u1Fixed in 156.0.8078.73-1~deb13u1Fixed in 156.0.8078.47-1Fixed in 156.0.8078.79-1 - Upgrade
Upgrade
chromium/google chrome (Blink)to a version that resolves this vulnerability.Fixed in 80.0.3987.87
Event History
Frequently Asked Questions
What is the vulnerability ID of this vulnerability?
The vulnerability ID is CVE-2020-6404.
What is the severity of CVE-2020-6404?
The severity of CVE-2020-6404 is high with a severity value of 8.8.
How does CVE-2020-6404 affect Google Chrome?
CVE-2020-6404 affects Google Chrome versions prior to 80.0.3987.87.
How can I fix CVE-2020-6404?
To fix CVE-2020-6404, update your Google Chrome version to 80.0.3987.87 or later.
Where can I find more information about CVE-2020-6404?
You can find more information about CVE-2020-6404 on the Debian Security Tracker website, the OpenSUSE security announcement, and the references provided.