CVE-2022-2243: Medium severity GitLab GitLab vulnerability
An access control vulnerability in GitLab EE/CE affecting all versions from 14.8 prior to 14.10.5, 15.0 prior to 15.0.4, and 15.1 prior to 15.1.1, allows authenticated users to enumerate issues in non-linked sentry projects.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
GitLab EE/CEto a version that resolves this vulnerability.Fixed in 14.10.5 - Upgrade
Upgrade
GitLab EE/CEto a version that resolves this vulnerability.Fixed in 15.0.4 - Upgrade
Upgrade
GitLab EE/CEto a version that resolves this vulnerability.Fixed in 15.1.1
Event History
Frequently Asked Questions
What is the severity of CVE-2022-2243?
CVE-2022-2243 is considered a moderate severity vulnerability as it allows authenticated users to enumerate issues in non-linked sentry projects.
How do I fix CVE-2022-2243?
To fix CVE-2022-2243, update your GitLab instance to version 14.10.5 or later, 15.0.4 or later, or 15.1.1 or later.
What versions are affected by CVE-2022-2243?
CVE-2022-2243 affects GitLab versions 14.8 prior to 14.10.5, 15.0 prior to 15.0.4, and 15.1 prior to 15.1.1.
Who can exploit CVE-2022-2243?
CVE-2022-2243 can be exploited by any authenticated user within GitLab.
What type of vulnerability is CVE-2022-2243?
CVE-2022-2243 is classified as an access control vulnerability.