Advisory Published

CVE-2022-40963: XSS

First published: Fri Nov 18 2022(Updated: )

Multiple Auth. (author+) Stored Cross-Site Scripting (XSS) vulnerabilities in WP Page Builder plugin <= 1.2.6 on WordPress.


Affected SoftwareAffected VersionHow to fix
Themeum Wp Page Builder<1.2.7

Never miss a vulnerability like this again

Sign up to SecAlerts for real-time vulnerability data matched to your software, aggregated from hundreds of sources.

Frequently Asked Questions

  • What is the severity of CVE-2022-40963?

    The severity of CVE-2022-40963 is medium with a CVSS score of 5.4.

  • What is the affected software for CVE-2022-40963?

    The affected software for CVE-2022-40963 is WP Page Builder plugin version <= 1.2.6 on WordPress.

  • How can I fix CVE-2022-40963?

    To fix CVE-2022-40963, update your WP Page Builder plugin to version 1.2.7 or higher.

  • What is the Common Weakness Enumeration (CWE) for CVE-2022-40963?

    The Common Weakness Enumeration (CWE) for CVE-2022-40963 is CWE-79.

  • Where can I find more information about CVE-2022-40963?

    You can find more information about CVE-2022-40963 on the Patchstack database and the WordPress plugin page.


SecAlerts Pty Ltd.
132 Wickham Terrace
Fortitude Valley,
QLD 4006, Australia
By using SecAlerts services, you agree to our services end-user license agreement. This website is safeguarded by reCAPTCHA and governed by the Google Privacy Policy and Terms of Service. All names, logos, and brands of products are owned by their respective owners, and any usage of these names, logos, and brands for identification purposes only does not imply endorsement. If you possess any content that requires removal, please get in touch with us.
© 2024 SecAlerts Pty Ltd.
ABN: 70 645 966 203, ACN: 645 966 203