First published: Thu Nov 16 2023(Updated: )
Adobe Acrobat Reader versions 23.006.20360 (and earlier) and 20.005.30524 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
|Affected Software||Affected Version||How to fix|
|Adobe Acrobat Dc||>=15.008.20082<23.006.20380|
|Adobe Acrobat Reader DC||>=15.008.20082<23.006.20380|
|Adobe Acrobat Reader||>=20.001.30005<20.005.30539|
The vulnerability ID for this Adobe Acrobat Reader vulnerability is CVE-2023-44366.
CVE-2023-44366 has a severity rating of 7.8 (high).
Adobe Acrobat Reader versions 23.006.20360 (and earlier) and 20.005.30524 (and earlier) are affected.
Exploitation of CVE-2023-44366 requires user interaction, where a victim must open a specially crafted file.
More information about CVE-2023-44366 can be found at the following link: [Adobe Security Bulletin APSB23-54](https://helpx.adobe.com/security/products/acrobat/apsb23-54.htm)