CVE-2023-5721: Medium severity Mozilla Thunderbird vulnerability
It was possible for certain browser prompts and dialogs to be activated or dismissed unintentionally by the user due to an insufficient activation-delay.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
redhat/firefoxto a version that resolves this vulnerability.Fixed in 115.4 - Upgrade
Upgrade
redhat/thunderbirdto a version that resolves this vulnerability.Fixed in 115.4.1 - Upgrade
Upgrade
debian/firefoxto a version that resolves this vulnerability.Fixed in 130.0-2 - Upgrade
Upgrade
debian/firefox-esrto a version that resolves this vulnerability.Fixed in 115.14.0esr-1~deb11u1Fixed in 115.15.0esr-1~deb11u1Fixed in 115.14.0esr-1~deb12u1Fixed in 115.15.0esr-1~deb12u1Fixed in 115.15.0esr-1 - Upgrade
Upgrade
debian/thunderbirdto a version that resolves this vulnerability.Fixed in 1:115.12.0-1~deb11u1Fixed in 1:115.15.0-1~deb11u1Fixed in 1:115.12.0-1~deb12u1Fixed in 1:115.15.0-1~deb12u1Fixed in 1:128.2.0esr-1 - Upgrade
Upgrade
Thunderbirdto a version that resolves this vulnerability.Fixed in 115.4.1 - Upgrade
Upgrade
Firefoxto a version that resolves this vulnerability.Fixed in 119 - Upgrade
Upgrade
Firefox ESRto a version that resolves this vulnerability.Fixed in 115.4
Event History
Parent advisories
This vulnerability appears in the following advisories.
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the vulnerability ID?
The vulnerability ID is CVE-2023-5721.
What is the title of the vulnerability?
The title of the vulnerability is 'It was possible for certain browser prompts and dialogs to be activated or dismissed unintentionally…'
How does the vulnerability occur?
The vulnerability occurs due to an insufficient activation-delay for certain browser prompts and dialogs.
Which software products are affected by this vulnerability?
The Mozilla Firefox versions up to 119 and Mozilla Firefox ESR versions up to 115.4 are affected.
What is the severity level of this vulnerability?
The severity level of this vulnerability is high with a severity value of 7 on a scale of 1-10.