CVE-2024-49541: Illustrator | Out-of-bounds Read (CWE-125)
Illustrator versions 29.0.0, 28.7.2 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected Software
Event History
Frequently Asked Questions
What is the severity of CVE-2024-49541?
CVE-2024-49541 is rated as a critical vulnerability due to its potential to disclose sensitive memory and bypass security mitigations.
How do I fix CVE-2024-49541?
To fix CVE-2024-49541, update Adobe Illustrator to version 28.7.3 or later, or version 29.1.0 or later.
What versions of Adobe Illustrator are affected by CVE-2024-49541?
CVE-2024-49541 affects Adobe Illustrator versions 29.0.0, 28.7.2, and earlier.
Can CVE-2024-49541 be exploited without user interaction?
Exploitation of CVE-2024-49541 requires user interaction, making it dependent on the user opening a specially crafted file.
What are the potential consequences of CVE-2024-49541?
The potential consequences of CVE-2024-49541 include the disclosure of sensitive memory and the possibility of further exploitation by an attacker.