CVE-2026-27311: Bridge | Heap-based Buffer Overflow (CWE-122)
Bridge versions 16.0.2, 15.1.4 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected Software
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2026-27311?
CVE-2026-27311 has a high severity due to its potential for arbitrary code execution.
How do I fix CVE-2026-27311?
To mitigate CVE-2026-27311, upgrade Adobe Bridge to version 15.1.5 or later, or 16.0.3 or later.
Who is affected by CVE-2026-27311?
Users of Adobe Bridge versions 16.0.2, 15.1.4, and earlier are affected by CVE-2026-27311.
What kind of vulnerability is CVE-2026-27311?
CVE-2026-27311 is classified as a heap-based buffer overflow vulnerability.
What are the potential consequences of exploiting CVE-2026-27311?
Exploitation of CVE-2026-27311 could lead to arbitrary code execution in the context of the current user.