CVE-2026-34617: Adobe Connect | Cross-site Scripting (XSS) (CWE-79)
Adobe Connect versions 2025.3, 12.10 and earlier are affected by a Cross-Site Scripting (XSS) vulnerability that could result in privilege escalation. A low-privileged attacker could exploit this vulnerability to inject malicious scripts into a web page, potentially gaining elevated access or control over the victim's account or session. Exploitation of this issue requires user interaction in that a victim must visit a maliciously crafted URL or interact with a compromised web page. Scope is changed.
Affected Software
Event History
Peer vulnerabilities
Found alongside the following vulnerabilities.
Frequently Asked Questions
What is the severity of CVE-2026-34617?
The severity of CVE-2026-34617 is considered moderate due to its potential for privilege escalation through Cross-Site Scripting (XSS).
How do I fix CVE-2026-34617?
To fix CVE-2026-34617, upgrade Adobe Connect to version 2025.4 or later, addressing the XSS vulnerability.},{