DSA-5790: Debian/node-dompurify vulnerability
node-dompurify - security update
Affected Software
1 affected componentFixes available
debian/node-dompurify
2.4.1+dfsg+~2.4.0-2+deb12u12.4.1+dfsg+~2.4.0-2
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
debian/node-dompurifyto a version that resolves this vulnerability.Fixed in 2.4.1+dfsg+~2.4.0-2+deb12u1Fixed in 2.4.1+dfsg+~2.4.0-2